TLS versions which ActiveImage Protector supports

Summary

E-Mail Notification feature supports the following TLS versions to configure the setting.

TLS 1.0
TLS 1.1
TLS 1.2

*ActiveImage Protector 2016 does not support TLS 1.2.
*ActiveImage Protector 2018 update 5 (5.1.9.5982) or later supports TLS 1.2.

2022/4/1 Postscript:
According to Blog for Exchange the support for TLS1.0 / TLS1.1 is scheduled to be suspended in 2022.

Microsoft’s New Plan to Encourage TLS 1.2
Stop supporting TLS 1.0 and 1.1 connections for the regular smtp endpoint used to accept inbound email to Exchange Online (smtp.office365.com). This is what will happen sometime in 2022.
Allow tenants with good business reasons to continue to use obsolete TLS to accept the risk by configuring their tenant to accept these connections.

The ActiveImage Protector Mail Notification error log is recorded in ActiveImage Protector install path”\Logs\Notification\XXXXXXXX.xml”. If you get the following message, please upgrade ActiveImage Protector to the version supporting TLS 1.2.

xml log:
<error>421 4.7.66 TLS 1.0 and 1.1 are not supported. Please upgrade/update your client to support TLS 1.2. Visit https://aka.ms/smtp_auth_tls. [XXXXXXX.outlook.com]</error>

 

Target Product

– ActiveImage Protector 2018 / 2022



?akb&p=3381

Table of Contents