[There was an error with the call to create the VM.] appears on the virtual conversion wizard

Summary

From the image or disk conversion menu, select ESXi, advance the conversion wizard and press the [Done] button, the following message is displayed and processing cannot be performed.

There was an error with the call to create the VM.
Cannot complete login due to an incorrect user name or password.

Cause

It is a known issue.
The fix will be included in the next release.

Workaround

Check the [Create virtual disk only] check box.
Select the [local/network shared folder] for the [Destination Type] and convert it.

Target Product

– ActiveImage Protector 2018SP2M2



?akb&p=2115

Table of Contents