Notes on installation of ActiveImage Protector 2018 on Windows 7/ Server 2008 R2

Summary

When installing ActiveImage Protector 2018(AIP2018) on Windows 7/2008R2, support for SHA-2SHA-2 is required.

Workaround

Please access, refer to the article at the following site and apply KB4474419.
https://support.microsoft.com/ja-jp/topic/sha-2-code-signing-support-update-for-windows-server-2008-r2-windows-7-and-windows-server-2008-september-23-2019-84a8aad5-d8d9-2d5c-6d78-34f9aa5f8339



?akb&p=3367

Table of Contents