Enable Retention Policy and automatically delete obsolete backup image set by using Linux Edition

Summary

When enabling Retention Policy by using an earlier version of Linux Edition, in case that the obsolete backup image sets are not automatically deleted for some reason, up to 3 latest backup image sets are deleted.
Therefore, when 3 or more backup image sets are saved and when a problem occurs, the obsolete backup image file may remain.
ActiveImage Protector 2018 Linux Update5 (5.1.9.5983) and later is enhanced to delete the backup image files according to the predefined Retention Policy option setting.
However, please note the obsolete backup image files may not be deleted for some reason.

Target Product

– ActiveImage Protector 2018/2022 Linux



?akb&p=3859

Table of Contents