Building boot environment by using BE Builder is not supported in the environment where an earlier version of ActiveImage Protector is installed

Summary

Building boot environment by using BE Builder is not supported in the environment where an earlier version of ActiveImage Protector is installed.
When boot environment is built by using BE Builder in the environment where an earlier version of ActiveImage Protector is installed, the following message is displayed and BE Builder does not work.

---This application does not run on your PC.---
☓ For more detailed information about the supported versions of the application that can run on your PC, please inquire the software publisher.
[OK]
-----------------------------------------------

Causes

BE Builder is provided as an add-on tool that comes with ActiveImage Protector 2022.
Basically, the specifications of BE Builder is designed that when ActiveImage Protector is installed, the binary located in the install path is built in.
As a result, the binary of the earlier version of ActiveImage Protector is built in WinPE-based boot environment and the BE Builder become disabled.

Workaround

1) Install BE Builder in the environment where ActiveImage Protector is not installed.
2) Install BE Builder in the environment where ActiveImage Protector 2022 is installed.

Target Product

– Actiphy Boot Environment Builder



?akb&p=3864

Table of Contents